广告位招租 QQ 9490489

300299通达信天睛好买进指标公式

300299_通达信天晴好买入指标公式 股海牧童(附解释、例子)

300299通达信天睛好买进指标公式

2020/5/22 20:29:12

YS1:=(HIGH LOW CLOSE*2)/4;RK3:=EMA(YS1,10);RK4:=STD(YS1,10);RK5:=(YS1-RK3)*100/RK4;RK6:=EMA(RK5,5);RK7:=EMA(RK6,10);涨:EMA(RK6,10) 100/2-5,COLORRED;跌:EMA(涨,4),COLORWHITE;天晴了:IF(CROSS(涨,跌) AND 跌<-10,20,0),COLORCCCCFF;多雨未来:IF(CROSS(跌,80),80,100),COLORFF3798;七色彩虹1:EMA(跌,4),COLORFFFF50;七色彩虹2:EMA(七色彩虹1,4);彩虹3:=EMA(七色彩虹2,4),COLORYELLOW;彩虹4:=EMA(彩虹3,4),COLORCC9900;STICKLINE(涨<REF(涨,1),涨,MA(涨,3),5,0 ),COLOR00BB00;STICKLINE(涨<REF(涨,1),涨,MA(涨,3),4,0 ),COLOR00CC00;STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) 300299,COLOR0099FF;DRAWICON(天晴了>0,20,3);DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,'太阳升起'),COLORFFFFFF;DRAWTEXT(天晴了>0,-20,'天睛'),COLORCCCCFF;VAR11:=SUMBARS(VOL,FINANCE(7)*100);VAR22:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);VAR3:=(CLOSE-VAR22)/VAR22*100;VAR4:=HHV(VAR3,VAR11);VAR5:=LLV(VAR3,VAR11);VAR6:=(VAR3-VAR5)/(VAR4-VAR5)*100;K:=SMA(VAR6,3,1);D:=SMA(K,3,1);J:=3*K-2*D;MA1:=MA(J,3),COLORGREEN;STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨 20,6,0);DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,60,'留意'),COLORRED;

通达信天睛好买进指标公式的选股公式

股票大盘