广告位招租 QQ 9490489

300545通达信网上买线下推广跑指标公式

300545讲述通达信线上买线下跑指标公式 000031基金今天净值,股市动态,你必须把握它们!

300545通达信网上买线下推广跑指标公式

2020/5/26 21:13:41

100,POINTDOT;60,POINTDOT;VAR1:=88;VAR2:=68;VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR4:=SMA(VAR3,3,1);VAR5:=SMA(VAR4,3,1);VAR6:=3*VAR4-2*VAR5;VAR7:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;VAR8:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;VAR9:=VAR7>REF(VAR7,20) AND VAR7>75 AND FILTER(VAR7/REF(LLV(LOW,20),10)>1.18,20);VARA:=IF(VAR7>70 AND VAR7<75,1,0);潜力股线: VAR7,LINETHICK2,COLOR00DDFF;IF(潜力股线>=REF(潜力股线,1),潜力股线,DRAWNULL),COLORYELLOW,LINETHICK2;IF(潜力股线< REF(潜力股线,1),潜力股线,DRAWNULL),,COLORGREEN,LINETHICK2;DRAWTEXT(COUNT(VARA,20)>3 AND VAR7/HHV(HIGH,30)<1,VAR7,'调节及时');86,LINETHICK2;DRAWICON(CROSS( 潜力股线,86), 潜力股线 ,9),LINETHICK2;VARB:=REF(CLOSE,1);VARC:=SMA(MAX(CLOSE-VARB,0),6,1)/SMA(ABS(CLOSE-VARB),6,1)*100;调节:VAR7,COLORWHITE;VARD:=VAR7;买入:STICKLINE(VAR7<68 AND BARSLAST(CROSS(VAR2,调节))>2 AND CROSS(VAR6,VAR5) AND VAR5<30,60,68,5,0),COLORF0F000;DRAWICON(CROSS( 潜力股线,VAR1), 潜力股线 ,9),LINETHICK2;顶端区:IF(VAR7>VAR1,VAR7,VAR1),COLORWHITE,LINETHICK2;底端区:IF(VAR8<60,VARD,60),LINETHICK2;DRAWTEXT(VAR9 AND VAR7<88,调节,'短期内风险性'),COLORF00FF0;上操下逃线:(顶端区 底端区)/2,LINETHICK2;IF(上操下逃线>=REF(上操下逃线,1),上操下逃线,DRAWNULL),COLORRED,LINETHICK2;IF(上操下逃线< REF(上操下逃线,1),上操下逃线,DRAWNULL),,COLORGREEN,LINETHICK2;DRAWTEXT(VAR7<68 AND BARSLAST(CROSS(VAR2300545,VAR7))>2 AND VAR5<30 AND CROSS(VAR6,VAR5),63,'来抢劫吧'),COLOR00FFE0;DRAWTEXT(FILTER(调节<52,10),调节,'都疯我没疯');DRAWTEXT(VAR7>88 AND CROSS(84,VARC),调节,'高危跑');DRAWICON(CROSS( 潜力股线,上操下逃线), 潜力股线 ,9),LINETHICK2;DRAWTEXT(FILTER(VARD<52,10),VARD,'←A');DRAWTEXT(VAR7<68 AND BARSLAST(CROSS(VAR2,VAR7))>2 ANDVAR5<30 AND CROSS(VAR6,VAR5),70,'←B');WWWCOM:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;DRAWTEXT(VAR7>88 AND CROSS(84,VARC),VARD,'←C');

通达信网上买线下推广跑指标公式的选股公式