广告位招租 QQ 9490489

海源机械股票解说紫运四量图指标公式

海源机械股票解说紫运四量图指标公式

海源机械股票解说紫运四量图指标公式

指标名称:紫运四量图指标公式

指标类型:资金进出

指标简介:
股市中就是股民和主力的博弈。我们都是散户股民,所以就要紧跟着主力走,也就是看最下方的第四条,即主力量能是否变红。
①买股就买在主力刚刚进的位置上,主力量能,变红就买。
②主力量能,变绿我们就撤。
③这个四量图有句经典语言“你我跟着主力走,一切财富全都有!”
④四量图,四量齐红为最美!
⑤强弱钝化线:下行是调整或空头走弱;上行是多头趋势,行至高部而平行前进,是高部钝化,实属趋势强股。钝化线的密旨:高位钝化后,不继续涨就跌;低位、回调或底部钝化后,不跌就涨。
⑥咱们是跟着主力走 还是跟着散户走呢?答案是:主力!就是紧跟第四条主力量能!我们要和主力做朋友,和主力同步赚钱!

指标代码:
未现该未来函数
//本人仅美化界面,股票大盘,对公式没修改//
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,6);
STICKLINE(C>牛线,2.5,4,8,0),colorred,LINETHICK;
STICKLINE(C<马线,2.5,4,8,0),colorgreen,LINETHICK2;
STICKLINE(牛线>=C AND C>=马线,2.5,4,8,0),colorgreen,LINETHICK;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
STICKLINE(C>=A,0.5,2,8,0),colorred,LINETHICK2;
STICKLINE(C<=B,0.5,2,8,0),colorgreen,LINETHICK2;
STICKLINE(A>=C AND C>=B,0.5,2,8,0),colorgreen,LINETHICK2;
R:=0;
E:=MAX(MA(C,45),MA(C,90));
F:=MIN(MA(C,45),MA(C,90));
STICKLINE(C>E,-1.5,0,8,0),colorred,LINETHICK2;
STICKLINE(C<F,-1.5,0,8,0),colorgreen,LINETHICK2;
STICKLINE(E>=C AND C>=F,-1.5,0,8,0),colorgreen,LINETHICK2;
J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
STICKLINE(C>J,-3.5,-2,8,0),colorred,LINETHICK2;
STICKLINE(C<K,-3.5,-2,8,0),colorgreen,LINETHICK2;
STICKLINE(J>=C AND C>=K,-3.5,-2,8,0),colorgreen,LINETHICK2;
///////·强弱钝化线·///////
ma5:=MA(C,5);
ma13:=MA(C,13);
ma21:=MA(C,21);
ma34:=MA(C,34);
ma55:=MA(C,55);
ma89:=MA(C,89);
ma144:=MA(C,144);
ma233:=MA(C,233);
tmp1:=IF(C>ma5,1,0);
tmp2:=IF(C>ma13,1,0);
tmp3:=IF(C>ma21,1,0);
tmp4:=IF(C>ma34,1,0);
tmp5:=IF(C>ma55,1,0);
tmp6:=IF(C>ma89,1,0);
tmp7:=IF(C>ma144,1,0);
tmp8:=IF(C>ma233,1,0);
强弱钝化线:tmp1+tmp2+tmp3+tmp4+tmp5+tmp6+tmp7+tmp8+-3.8,coloryellow,LINETHICK2;
〖说明〗:STRLEFt('由上至下:①散户%,②游资%,③机构%,④主力%,绿色为无量%,底=底背离,顶=顶背离',100),colorwhite;
//////底顶部BS背离////,'sell'///,'buy' 'B底背离', S//
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) *89.06);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),-4,'↖底',),colorred;
RSI1:=((SMA(MAX((CLOSE - (REF(CLOSE,1))),0),3,1) / SMA(ABS((CLOSE - (REF(CLOSE,1)))),3,1))*89.06);
DRAWTEXT(CROSS(88,RSI1) AND (MA(C,3))>(EMA(C,3)) ,5,'↙顶'),colorgreen;
AA:=(HHV(HIGH,20) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
DRAWTEXT((B1 = 1),-4.5,'跟进'),coloryellow;
DRAWTEXT((B2 = 1),-4.5,'加码'),COLORFFAAFF;

  目前来看,股指有回踩10日均线的可能,也就意味着2500点再度跌破不是不可能的事情。跌破2500点后,是一个极为合适建仓的机会。此外,次新股下跌,不排除获利盘回吐,再次之后,次新股有再度上涨的可能。因此,次新股可以成为投资者关注的目标。

以上是海源机械股票给网友们带来的关于紫运四量图指标公式的炒股公式,希望能帮助到大家,炒股知识,敬请关注牛CD财经网!