广告位招租 QQ 9490489

首创股份股票分享紫运清缠指标公式

首创股份股票分享紫运清缠指标公式

首创股份股票分享紫运清缠指标公式

指标名称:紫运清缠指标公式

指标类型:波段顶底

指标简介:
依据缠论的基础理论,再结合包含、分型、笔理论综合评判。

指标代码:
未现该未来函数
A1:=H>REF(H,1) AND L>REF(L,1);
A2:=H<REF(H,1) AND L<REF(L,1);
A3:=H>REF(H,1) AND L<REF(L,1);
A4:=H<REF(H,1) AND L>REF(L,1);
A5:=REF(H,1)>REF(H,2) AND REF(L,1)>REF(L,2);
A6:=REF(H,1)<REF(H,2) AND REF(L,1)<REF(L,2);
B0:=A3 OR A4;
H1:=IF(A5 AND B0,MAX(H,REF(H,1)),H);
L1:=IF(A5 AND B0,MAX(L,REF(L,1)),L);
H2:=IF(A6 AND B0,MIN(H,REF(H,1)),H);
L2:=IF(A6 AND B0,MIN(L,REF(L,1)),L);
BH:=IF(A5 AND B0,H1,IF(A6 AND B0,H2,H));
BL:=IF(A5 AND B0,L1,IF(A6 AND B0,L2,L));
B1:=H>REF(BH,1) AND L>REF(BL,1);
B2:=H<REF(BH,1) AND L<REF(BL,1);
B3:=H>REF(BH,1) AND L<REF(BL,1);
B4:=H<REF(BH,1) AND L>REF(BL,1);
B5:=REF(BH,1)>=REF(BH,2) AND REF(BL,1)>=REF(BL,2);
B6:=REF(BH,1)<=REF(BH,2) AND REF(BL,1)<=REF(BL,2);
C0:=B3 OR B4;
H3:=IF(B5 AND C0,MAX(H,REF(BH,1)),H);
L3:=IF(B5 AND C0,MAX(L,REF(BL,1)),L);
H4:=IF(B6 AND C0,MIN(H,REF(BH,1)),H);
L4:=IF(B6 AND C0,MIN(L,REF(BL,1)),L);
CH:=IF(B5 AND C0,H3,IF(B6 AND C0,H4,H));
CL:=IF(B5 AND C0,L3,IF(B6 AND C0,L4,L));
C1:=H>REF(CH,1) AND L>REF(CL,1);
C2:=H<REF(CH,1) AND L<REF(CL,1);
C3:=H>REF(CH,1) AND L<REF(CL,1);
C4:=H<REF(CH,1) AND L>REF(CL,1);
C5:=REF(CH,1)>=REF(CH,2) AND REF(CL,1)>=REF(CL,2);
C6:=REF(CH,1)<=REF(CH,2) AND REF(CL,1)<=REF(CL,2);
D0:=C3 OR C4;
H5:=IF(C5 AND D0,MAX(H,REF(CH,1)),H);
L5:=IF(C5 AND D0,MAX(L,REF(CL,1)),L);
H6:=IF(C6 AND D0,MIN(H,REF(CH,1)),H);
L6:=IF(C6 AND D0,MIN(L,REF(CL,1)),L);
HH:=IF(C5 AND D0,H5,IF(C6 AND D0,H6,H));
LL:=IF(C5 AND D0,L5,IF(C6 AND D0,L6,L));
STICKLINE(1,HIGH,LOW,5,1);
STICKLINE(C5 AND D0,HH,LL,5,0),colorred;
STICKLINE(C6 AND D0,HH,LL,5,0),colorgreen;
DRAWICON(LL<REF(LL,1) AND HH<REF(HH,1) AND REF(HH,1)>REF(HH,2),HH*1.05,2);
DRAWICON(LL>REF(LL,1) AND HH>REF(HH,1) AND REF(LL,1)<REF(Ll,2),ll*0.85,1);

  报告期内,股票大盘,公司资产质量改善显著,截至2018年底,公司不良贷款余额为7.81亿元,比期初减少2461万元;不良贷款率1.31%,比期初下降0.33个百分点。

以上是首创股份股票给网友们带来的关于紫运清缠指标公式的炒股公式,希望能帮助到大家,炒股知识,敬请关注牛CD财经网!